ScenariStyler non installé ou en erreur "Échec au chargement du modèle documentaire"

Bonjour,
j’ai réalisé quelques personnalisation d’habillages avec Styler sans trop de pb, mais depuis quelques jours l’accès à mes ateliers est impossible.
J’ai tenté une mise à jour de ScenariChainNG + du wsppack pour tenter de « réparer » le tout sans succès. J’ai le même pb avec un autre atelier styler installé sur notre serveur. L’atelier était opérationnel et est devenu inaccessible.
Que puis je faire?
Merci.
Frederic

Bonjour,

ScenariStyler n’est pas compatible avec ScenariChainNG.
(Voir Styler pour ScenarichainNG?)

Pour pouvoir utiliser un atelier Styler, il faut donc continuer de passer par l’ancien client.

Mickaël

OK mid merci. En fait j’avais zappé mon installation « historique » avec l’ancien client qui en effet fonctionne d’un feu de dieu. Par contre, as tu une piste/idée pour le pb côté serveur? Généralement je travaille « en local » pour produire et tester mon skin, puis quand tout est bon et compilé, je duplique mon atelier pour le partager sur serveur. C’est là que je suis bloqué.


Frederic

C’est le même soucis, Styler n’est pas compatible avec le clientNG. Il faut passer par SCENARIchain-client