Je n'arrive pas à installer ScChain sur une Debian 10 Buster

Bonjour, j’ai ce message d’erreur lorsque je souhaite installer ScChain sur une Debian 10 stable out of the box :

$ sudo apt install scenarichain4.2.fr-fr 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 scenarichain4.2.fr-fr : Dépend: libscenarisrv4.2 (>= 4.2.107) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Si quelqu’un à une idée, je suis preneur :slight_smile:

et un apt install libscenarisrv4.2 donne quoi ? (pour savoir ce qu’il trouve pas comme dépendance de libscenarisrv4.2).

Le pb : Buster (Debian 10) ne propose plus (ou pas encore) Java 8, seulement Java 11, hors SCENARI 4.2 est conçu pour et dépends de Java 8.

En ajoutant le repository de Debian 9 (stretch) à APT, on peut installé Java8 et donc SCENARIchain 4.2.

Merci Sam, il me semble que j’avais d’ailleurs déjà posé la question quelque part à ce sujet. Bon, personnellement, mon disque dur ayant lâché j’ai remis en catastrophe l’ancien avec la Ubuntu 18.04 qui avait ScenariChain déjà installé.