Insérer une équation mathématique

Bonjour je veux créer une équation avec opale mais il me dit l’éditeur de open document n’a pas pu être trouvé

Il faut installer LibreOffice sur votre ordinateur, selon les indications d’installation de Scenari.

(Ce n’est pas expliqué dans la documentation du modèle Opale, celui-ci de modèle utilisant Scenari.)

ou sont les indications de scennari car j’ai déjà installé libre office 6.2 et je suis sous opale 3.6

Pourquoi Opale 3.6 et pas la version 3.7 ?

https://doc.scenari.software/Opale@3.7/reference/fr/#install_applications
https://doc.scenari.software/Opale@3.6/reference/fr/#install_applications

Les procédures d’installation et de configuration d’Opale sont identiques à celles décrites dans la documentation de SCENARIchain (SCENARIchain 4.2)

Vous êtes sur Windows ou sur un des autres systèmes ?

Il faut sans doute LibreOffice 5 (vérifiez quelle est la bonne version de LibreOffice compatible, et vérifiez aussi si le chemin d’accès à LibreOffice est bien déclaré dans votre Scenari)

je suis sous windows 7 et j’ai déjà commencé un travail avec opale 3.6

Opale 3.6 a besoin d’utiliser LibreOffice 5 !

utilisez LibreOffice 5 (version officiellement supportée par Opale 3.6 et et 3.7)


sur la documentation je vois il faut libre office 5 sous (win 7 32 bit)et moi je suis ( win 7 64 bit)

1 J'aime

Vous pouvez installer opale3.7. A cet effet, faire migrer ton atelier de opale3.6 vers opale 3.7.
Pour ce faire, exporter en scar, le travail, de ton atelier depuis opale3.6 et placer le dans le bureau ou dans mes documents.
Aller, ensuite, sur opale3.7 et créer nouveau atelier dans lequel, tu importeras ton scar…

ça y est j’ai installé opale 3.8 et j’ai exporté le travail ça marche

Passons sur le fait que Mohammadine avait bien conseillé - comme moi-même - la version Opale 3.7 dans son message,
et (ou mais) que Nassim est passé directement à la version 3.8… :open_mouth:

merci pour tout le monde il me reste un problème il veut générer un pdf il me dit:
Traces de 'Support papier PDF

  1. quel est le détail du message d’erreur ?

  2. plus tard, quand vous aurez configuré votre chaîne éditoriale, vous pourrez aussi envisager d’utiliser le générateur PDF PostScriptum (mais c’est un autre sujet, donc à voir plus tard !)

Puisque vous avez fait le choix sur opale3.8
Voici les liens que Sam a partagé sur leforum

Télécharger la version compatible du GEN PDF, avec 3.8, la placer dans le bureau ou mes documents.
Aller sur ton opale3.8, Importer le genpdf pour l’installer dans vore opale
Bon courage

Traces de ‹ Support papier PDF Aurora (Postscriptum) › pour l’item ‹ /Optique géométrique/Optique géométrique/Optique géométrique_papier.publi ›

— User details —
Générateur: gen_auroraP - Support papier PDF Aurora (Postscriptum)
Item racine: /Optique géométrique/Optique géométrique/Optique géométrique_papier.publi

  • Generation failed.
    • Unable to start Postscriptum (executable not found).

Bonsoir tout le monde désolé pour le retard
j’ai toujours le problème avec pdf
avec scenari il me donne un msg d’erreur
et opale rien ne s’affiche

encore une fois merci
j’ai pu résoudre le problème du pdf

Rappel de la solution qui est : Publication pdf avec Postscriptum : MERCI!