Version scenari et entrepôt incompatibles

Bonjour, aujourd’hui je n’arrive pas à me connecter à mon entrepôt, le message suivant s’affiche: « les versions 5.0 de myscenari et de l’entrepôt sont incompatibles, veuillez contacter votre administrateur »? est-ce que quelqu’un peut me dire qui je dois contacter? est-ce que je dois faire une mise à jour? svp merci

Bonjour djam,

Suite à la mise à jour de myScenari faite hier, il vous fat mettre votre client à jour.

Pour cela, cliquer sur :

? > Rechercher des mises à jour...

Thibaut

merci pour votre réponse, cette mise à jour je dois la faire sur l’application? excusez moi je débute sur myscenari

Oui, dans le client lourd de myScenari.

Mais si vous utilisez l’interface web https://[votreCompte].scenari-community.org/& cette mise à jour n’est pas nécessaire.

Concrètement, c’est ici :
image

Merci à tous :grinning:
j’ai réussi