Test pour opale 3.6 arabe avec aurora

Salut tout le monde
Comme prévu, voici enfin la version Béta d’opale arabe 3.6 avec Aurora…Merci infiniment à toutes les personnes et organismes qui ont donné suite à l’évolution de la technologie scenari au service des systèmes éducatifs arabophones.
A présent, je partage le lien d’un contenu pédagogique qu’on a élaboré au sein de l’académie régionale d’éducation et de formation (Fès-Meknès), et ce, à titre du test de la présente version…
M.Antoine :
Je ne manque pas de noter les remarques et les anomalies pour une correction prochaine dans la version finale.
Lien du test :
https://scenadine.scenari-community.org/test-aurora-arabe.zip/test-aurora-arabe/co/module__scenarioiinvestigdocumentation.html

2 Likes

Bonjour,
je viens de rejoindre aujourd’hui même la communauté opale et je suis très honorée;
voilà j’ai installé récemment la version 3.6 d’opale mais je ne comprends tjrs pas (je ne suis pas informaticienne de profil mais je me débrouille un peu) comment personnalisé ou téléchargé un modèle que je peux modifié suivant notre charte.je travaille dans un centre de formation professionnelle et nous produisons des supports de cours format papier,
je vous demande et je vous remercie d’avance comment avoir un modèle personnalisé à utiliser.

1 Like

Bonjour
La bienvenue au sein de la communauté scenari.
Je voudrais bien que vous nous précisez la langue utilisée pour vos supports. Français, arabe ou autre langue.

bonjour, merci pour votre réponse et désolée pour ce retard dû à un déplacement.
dans notre école nous utilisons la langue française pour les supports de cours remis à nos apprenants.
merci d’avance

Bonjour Nada,
Ce lien vous permet d’avoir une idée sur “le comment agir” avec la culture scenari. Les explications ont été élaborées avec opale 3.5. Mais en cliquant sur les liens effectifs dans le tutoriel, vous trouverez les versions actuelles (opale 3.6, scenarischain 4.2…)

http://developpements.open-elearning.com/projets-scenari/cnipe/publications/mchakht/expose-juin/

En cas de difficultés, n’hésitez pas à nous faire part pour parveni.
Bon courage

bjt, je crois que la difficultés commencent!!!
je n’ai pas bien saisi, j’installe scenarichain et je travaille avec ou je travaille avec opale ?
merci d’avance

Parfait,
Je vous propose deux pistes :
1- Travailler directement avec l’application autonome d’opale 3.6, selon votre système d’exploitation, en le téléchargeant depuis le lien :

https://www.scenari.org/modeles/Opale/co/opale-telecharger.html

2- Depuis le même lien, vous pouvez télécharger le Wspacks-opale et puis l’installer sur scenarischain 2.1
Bon courage et en cas de difficultés, nous sommes à l’écoute.

je ne sais cmt vous remercier, tres gentil de votre part,
je vais installer donc opale 3.5
d’apres le lien que vous m’aviez communiquer, j’ai installé scenarichain 4.0.1 et j’ai installé avec les wspacks, et opale 3.5

donc je vais installé opale3.6 , et quand je veux travaille , j’ouvre opale ou scenari parceque j’ai trouvé les 2 chacun ds les programmes
j’ai windows 8

Bonjour
je me permets d’intervenir pour vous préciser que si vous ne comptez utiliser que le modèle documentaire Opale vous pouvez n’installer que l’application autonome Opale directement.
Si vous envisagez d’utiliser d’autres modèles documenntaires, dans ce cas il est conseillé d’installer scenarichain et puis d’installer de wspack correspondant au modèle que vous souhaitez utiliser et ici en l’occurrence celui d’Opale.
Le résultat est le même.
Attention : si vous installez Scenarichain 4.2 il marche avec Opale 3.6, par contre scenarichain 4.1 marche avec Opale 3.5
Sachez aussi que vous pouvez commencer d’abord par travailler uniquement avec l’application Opale et si vous decidez d’installer scenarichain après, vous pouvez transférer tous vos ateliers de l’un à l’autre.
Voilà, j’espère que c’est clair.
Atika

1 Like

bonsoir madame,
c’est très clair merci beaucoup, je vais essayer et suivre vos conseils

Merci beaucoup Atika
Contents de vous revoir sur forum

avec plaisir.
Je ne manquerai pas d’intervenir dès que je peux
Atika

merci si mohammadine mais la video ne se déclenche pas. ça alors sans avoir l’idée de la télécharger bien sur .est ce c’est à cause de moi. ou autre merci de me faire renseigner sur ce point là. j’aimerai aussi savoir où trouver la version arabe d’opale merci.
boutayeb taza

Merci à Me chakht pour ses grand efforts; ses contributions pour la communauté scenari sont de grande valeur ; ses réactions jour et nuit ont donné suite à l’évolution de la technologie scenari au service des systèmes éducatifs arabophones
je salue aussi Mme atika pour ses précieuses interventions et contributions au sein de la plateforme collab
cordialement

est ce que je peut tj installer quadra sur un opale 3.6 stable,

Le quadra est intégré dans opale 3.6. Il suffit, par modalité “Edition des propriétés” de le cocher pour l’avoir également en publication web.

merci si mohamadi

c’est clair merci pour l’explecation

bonjour,
je un nouvel utilisateur de Opale, je viens d’installer la version 3.6 en arabe, mais je n’arrive pas a trouver comment :
publier au format PDF.
comment trouver des pack skin en arabe pour les autres types de publications
s’il n’existent pas pour cette version, existent ils pour la version 3.5 en arabe et ou les trouver ?

je vous remercie tous pour votre disponibilité et l’aide que vous apportez.

Bonjour
Pour GenPDF-Rtl, il n’existe sur aucune version. Avec, bientôt la version opale 3.7, ce GenPDF pourrait avoir lieu.
A présent, vous n’avez que la piste d’installer LibreOffice5.0 compatible avec opale 3.6. Ainsi , vous publiez en papier ODT. Et depuis ce dernier vous pouvez exporter votre produit au format PDF.
Cordialement