ScenariStyler pour opale Arabe


#1

Bonjour à tous,
Je débute dans la chaine scenari, je travaille sur la customisation de skin pour opale.
j’ai déja fais un skin pour un cours opale en français, et je voudrais en faire un pour opale en arabe, seulement je suis confronté à un problème.
Opale en arabe n’existe qu’en version 3.5 ou ultérieure, et scenari styler n’est disponible qu’à partit de la version 3.7
y a t il une solution?
merci les amis


#2

Bonjour,

En fait les numéros de versions entre Opale et Scenari sont de faux amis.
Opale 3.6 ne correspond pas à Scenari 3.6, Opale 3.5 ne correspond pas à Scenari 3.5.
Opale 3.6 correspond à Scenari 4.2, et Opale 3.5 correspond à Scenari 4.1.
En allant sur https://download.scenari.org/scenari/files/SCENARIchain/scstyler/ et en choisissant la dernière version 4.1 (4.1.0.11/ ) ça devrait être bon :slight_smile:


#3

Merci pour ta réponse,
C’est bien compliqué tout ça,
J’a finalement trouvé la solution, il fallait installer opale arabe dans opale français en tant que plugin
et tout marche parfaitement,
Je suis désolé d’avoir mis autant a répondre je n’ai pas vu la notification par email
Merci beaucoup pour votre réponse