Scenari/opale en anglais ne fonctionne plus ensemble

Bonjour,
Juste pour vous dire que scenaricahin 4.2.00rc us (anglais) et opale 3.5.016 (english) ne fonctionne pas ensemble. Les deux versions sont les derniéres.

Bien cordialement,

Bonjour,

Opale 3.5 ne s’installe que sur SCENARIchain 4.1, même dans sa version française. Tentez votre chance avec Opale 3.6 anglais si vous dépendez des fonctionnalités de Scenari 4.2 : https://download.scenari.org/opale/files-en/3.6.015/wsppack/

(Je ne suis pas sûr que la traduction soit complète ou même fonctionnelle, vu que ce n’est pas une version finale)

Ou restez avec SCENARIchain 4.1 + Opale 3.5 pour avoir une version anglaise mieux testée.

Cordialement,

Stéphane

Bonjour,

Pour comprendre le problème que vous rencontrez, vous pouvez donner l’intégralité du message « The pack ha… » ?

Cordialement,

Antoine

Kelis

Les étudiants ont essayé d’installer scenari 4.1 avec opale 3.5. Et voici
le message d’erreur rencontré :
Dear David,

The pack opale_3.5.016-en.wsppack could not be installed

— Admin details —
UploadPackError:
{“error”:true,“msgLog”:{“type”:“Exception”,“thread”:“Thread-3”,“ts”:1464695518958,“desc”:“The
request could not be performed because of an I/O device
error”,“details”:“java.io.IOException: The request could not be performed
because of an I/O device error\n\tat
java.io.WinNTFileSystem.createFileExclusively(Native Method)\n\tat
java.io.File.createNewFile(File.java:883)\n\tat
eu.scenari.wsp.pack.impl.PackMgr.unzipStream(PackMgr.java:610)\n\tat
eu.scenari.wsp.pack.impl.PackMgr.installPack(PackMgr.java:309)\n\tat
eu.scenari.wsp.service.adminpack.SvcAdminPackDialog.xExecuteDialog(SvcAdminPackDialog.java:155)\n\tat
eu.scenari.core.dialog.DialogBase.executeDialog(DialogBase.java:90)\n\tat
eu.scenari.core.execframe.httpservlet.servlets.ServletService.service(ServletService.java:154)\n\tat
javax.servlet.http.HttpServlet.service(HttpServlet.java:790)\n\tat
com.scenari.s.se.HServletEngine$XConnection.run(HServletEngine.java:218)\n”}}

— Js stack —
0:cb(0,{“error”:true,“msgLog”:{“type”:“Exception”,"thread…,[xpconnect
wrapped (nsISupports, nsIRequest, nsIHttpChannel)])
1:([xpconnect wrapped (nsISupports, nsIRequest, nsIHttpChannel)],[xpconnect
wrapped nsISupports],0)

— App context —
timestamp: 31 May 2016 19:15:06
userAgent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:10.0.12) Gecko/20130122
ch.4.1/4.1.011
coreVersion: 4.1.011
brandShortName: SCENARIchain
appVersion: 4.1.011
appBuildId: 2015111010
appDevelopmentStage: final

Une idée du problème?

David Wissocq
iperca.id@gmail.com iperca.id@gmail.com
Website: Ressources for teaching agroecology http://www.iperca.org

Dans quel contexte machine ? d’après les logs je pense que c’est un problème de droits. Vous avezz les droits administratifs ?

Bonjour. Merci de votre réponse. Le "contxte machine " est celui d’ordinateur personnel d’étudiant. Pas de réseau, pas de droit. Pouvez vous, comme vous me l’aviez fait la dernière fois, me donner une version compatible OPALE / SCENARI compatible en aanglais ? Car là je m’arrache les cheveux …

Bonjour,

Pour avoir Opale en Anglais vous pouvez soit installer SCENARIchain en-US puis y installer le wsppack Opale en-US, soit directement installer l’application autonome Opale en-US.

Vous pouvez soit utiliser la nouvelle version SCENARI 4.2 / Opale 3.6 auquel cas les ressources sont disponibles ici :

Vous pouvez aussi utiliser l’ancienne version SCENARI 4.1 / Opale 3.5 auquel cas les ressources sont disponibles ici :

Le message d’erreur que vous remontez, n’a rien a avoir avec tel ou tel version de opale ni de si elle est en français ou anglais, c’est un message très bas niveau indiquant que Java n’a pas pu écrire sur le disque dur mais la raison de cet échec n’est pas remonté. Nous penchons pour un problème de disque saturé, c.a.d. plus de place disponible ? En tout cas cet erreur est forcément lié à un ordinateur donné.

C’est très possible que cela vienne de la machine en effet. Merci de cette clarification.