SCENARI & MacOSX 10.15 (Catalina)

Bonjour,

Une des modifications importantes de MacOSX 10.15 sorti le 21 octobre 2019 est la suppression de la capacité de lancer des applications 32 bit.

MacOSX Catalina n’est donc pas compatible avec nos applications basés sur SCENARI 4.1 et inférieur. Il est donc important que les utilisateurs de nos applications sous MacOSX mettent à jour leurs applications avant le passage à Catalina.

Voici donc les versions minimum des applications SCENARI qui sont compatibles avec Catalina :

  • La famille SCENARIchain 4.2
  • Opale 3.6 et +
  • Rubis 1.3
  • Topaze 1.5
  • Technopale 1.8
  • Quetzal 3.4
  • Optim 1.4
  • Dokiel 4.1 et +
  • Webmedia 2.4 et +
  • Process 1.5

Bonjour Sam,
Je suis sous MacOSX 10.14.6 (Mojave) et j’ai canoprof installer dans scenarichain 4.2 et le copier / coller d’image dans l’explorateur ainsi que glisser déposer d’image dans l’explorateur ne fonctionnent pas. La seule manière pour moi d’importer une image consiste a faire un clic droit sur l’espace de destination et sélectionner importer. Je pert du temps alors que sous MacOSX 10.11 cela fonctionnait tres bien. Auriez vous une idee ?
Merci d’avance

Bonjour,
Je n’ai pas ce problème chez moi, ni dans SCENARIchain 4.2 ni dans l’application Canoprof (pourquoi vous ne l’utiliser pas ?)
Je suis sous Siera maintenant, je n’ai plus de Mojave à dispo mais il me semble pas avoir remarqué un problème de ce genre.