Safari non compatible avec Aurora?


#1

Bonjour,
je suis en phase de test actuellement des nouvelle versions d’Opale et de Dokiel; or lors d’un test d’un module basique, je me suis rendu compte qu’ Aurora n’était semble t il"pas adapté" à Safari. Les grains et autres item apparaissent dans une div en haut de l’écran.
Le même contenu publié avec le skin “Bulles” passe sans pb mais pas avec Aurora.
Il semblerait que le même pb existerait avec Opale3.5 et son skin Aurora.

Avez eu des remontées de ce “cas”?
Merci.
Frédéric


#2

Bonjour,
Vous utilisez quel version de Safari ?


#3

Bonjour Samuel,
actuellement c’est la 5.1.7 sur un PC mais des tests sont en cours sur un Mac avec une autre version…


#4

Safari 5.1.7 pour Windows est sorti en 2012 et n’est plus supporté par Apple depuis bien longtemps. Aucun autre navigateur sorti en 2012 ne pourrais afficher Aurora, les technologies web utilisé par ce générateur ont été inclus dans Chrome et Firefox fin 2013.

Je vous recommande FORTEMENT d’arrêter immédiatement d’utiliser Safari sous Windows, En effet vous vous ouvrez à d’innombrables trous de sécurité en utilisant un navigateur si vieux.


#5

Ok merci Samuel.
Mais comment faire alors pour tester des compatibilités web sous Safari (récent pour Mac) sans avoir un Mac et sans installer une machine virtuelle “Mac”?


#6

c.f. http://mashable.com/2014/02/26/browser-testing-tools/#4IKoeM48DGqS par ex mais pour être 100% sûr il faut… acheter un mac…


#7

Merci Samuel,
Je vais casser ma tirelire et acheter un beau Mac.
Bon week-end