Quelques astuces pour bien utiliser download.scenari.software

Bonjour à tous,

Comme @sam l’a annoncé hier, nous avons sorti un nouveau site pour les téléchargements Scenari .

En plus de la navigation classique sur le site (passage par l’accueil et utilisation du moteur de recherche), quelques fonctionnalités avancées sont à disposition pour faciliter l’usage. Voici donc un petit tour d’horizon des trucs et astuces.

Vous souhaitez accéder à la dernière version d’Opale

Utilisez l’URL https://download.scenari.software/Opale
Sans numéro de version au bout de l’URL (ex @3.6.0.20), le site vous retourne par défaut la dernière version disponible.

Vous souhaitez accéder à la dernière version finale de Rubis

Utilisez l’URL https://download.scenari.software/Rubis!final
À ce jour, la dernière version publiée de Rubis est une version rc (release candidate). En ajoutant un statut de développement dans l’URL derrière un caractère ! (final, rc, beta, alpha), vous demandez la dernière version dont le statut de développement est au minimum celui de l’URL.
Du coup, l’URL https://download.scenari.software/Opale est strictement équivalente à https://download.scenari.software/Opale!alpha puisque toutes les applications sont en version alpha ou plus.

Vous utilisez Opale 3.5 et souhaitez savoir si une nouvelle version est à disposition

Deux solutions :

  1. Rendez vous sur la page de votre version d’Opale (par exemple : https://download.scenari.software/Opale@3.5.0.14). Un message contenant des liens vers de nouvelles versions s’affiche automatiquement s’il existe au moins une version mineure plus récente (une nouvelle version 3.5 après la 3.5.0.14) ou s’il existe au moins une nouvelle version majeure (une version 3.6 ou 3.7 lorsqu’elle existera, etc.)
  2. Utilisez l’URL https://download.scenari.software/Opale@3.5 qui pointe automatiquement la dernière 3.5. Ce mécanisme fonctionne également avec Opale@3 ou Opale@3.5.0 (ok, fonctionnellement discutable pour Opale, la mécanique est générique)

Vous avez installé Opale 3.6.0.20 et souhaitez consulter les extensions disponibles

Rendez vous sur la page de votre version d’Opale https://download.scenari.software/Opale@3.6.0.20/ et consulter en bas de page les extensions disponibles.
Toutes les extensions n’ont pas encore été reversées sur ce site, les prochaines arriveront bientôt.

Vous avez installé SCENARIchain-server ou SCENARIchain-desktop et vous souhaitez connaître les modèles compatibles

Rendez vous sur la page de votre application (par exemple https://download.scenari.software/SCENARIchain-desktop@4.2.1.01/). Vous trouverez des liens vers les dernières versions des modèles compatibles en bas de page.

Vous souhaitez envoyer une page à un collègue en vous assurant de l’initialisation des sélecteurs os et langue

Vous pouvez ajouter des paramètres dans l’URL pour forcer le contexte d’initialisation de la page :

  • os : permet de forcer le sélecteur système d’exploitation (valeurs acceptées windows, linux, mac, all)
  • lang : permet de forcer le sélecteur de langue (valeurs acceptées fr, en, es, ar, all)
  • navLang : permet de forcer la langue de navigation (valeurs acceptées fr, en)

Attention, les langues et systèmes d’exploitations sont présents dans les choix du sélecteur uniquement si des téléchargements correspondent à ces critères (par exemple, vous ne trouverez pas MacOS sur la page SCENARIchain-server ni la langue arabe sur Optim )

Quelques exemples :

Voilà, pour le tour d’horizon.
Si vous avez des questions sur le fonctionnement ou l’usage du site, n’hésitez pas à répondre à ce message.

2 « J'aime »

Bonjour Tha, je suis tout nouveau et tente de découvrir les différents outils qu’offre Scenari. J’ai téléchargé MyScenari 4.2. Pouvez-vous me confirmer s’il s’agit bien d’une suite logiciel contenant tous les “chaînes éditoriales”(Dokiel, Emeraude, Quetzal, etc.). Si ce n’est pas le cas, dans MyScenari, je ne vois pas comment je peux ajouter en tant qu’extension ces diverses ‘applications’: dois-je télécharger chacune d’elle et les utiliser en mode autonome? Merci bcp pour votre aide.

Bonjour,

MyScenari est en effet une suite logicielle composée des trois chaînes éditoriales libres principales (Opale, Optim et Dokiel). MyScenari fonctionne en mode desktop (les contenus sont stockés sur votre disque). Si vous êtes adhérent de l’association Scenari, vous pouvez disposer également de votre propre serveur de production (onglet “Entrepôts MyScenari”) avec les mêmes modèles installés (Opale, Optim et Dokiel). Ce serveur vous permet par exemple de travailler à plusieurs dans un même atelier.

MyScenari permet de simplifier la découverte des principales chaînes éditoriales Scenari. Il n’est pas possible d’y installer d’autres modèles. Si vous souhaitez aller plus loin et tester d’autres modèles (Quetzal, Topaze, Webmedia, Process…), je vous recomande d’installer le logiciel SCENARIchain-desktop puis de télécharger et installer les wsppack des modèles que vous souhaitez tester.

Merci beaucoup Tha. Alors je vais m’installer Scenarichain-desktop pour explorer le tout. J’utilise Moodle comme LMS, mais cherche un moyen d’optimiser le recours au XML… avec les types de schema que Scenari partagent, cela me donne espoir de pouvoir enfin obtenir une approche plus structurée qui me permettra de mutualiser et de fédérer les divers items déployés. De plus, le conducteur pédagogique me semble particulièrement intéressant pour l’édition, par contre je ne sais encore comment le faire contribuer dans un contexte Moodle (peut-être en important le xml dans l’activité “livre” de Moodle…Bon, beaucoup à explorer: je me croise les doigts. Merci encore!

Avec l’extension conducteur pédagogique, allez jeter un oeil sur l’extension IMS-CC pour Moodle pour directement paramétrer une formation Moodle avec le conducteur.

Bonne découverte :slight_smile:

Merci beaucoup Arribe pour le tuyau: je viens de contacter mon admin Moodle pour faire installer le plugin avant la prochaine rentrée scolaire. Au plaisir!

Allô, notre MoodleFGA provincial de l’éducation des adultes du Québec sera mise-à-jour avec la version 3.5. Le plugin IMS-CC le plus récent correspondant au Moodle version 3.1, mon admin craint les complications et me demande de trouver une alternative pour l’importation de chaînes éditoriales… très probablement que ce problème de version est récurrent. Comme il s’agit de fichier XML, peut-être y a-t-il déjà des façons de faire éprouvées…Je suis tout nouveau dans ce monde des XMD et XML, mais je sais que c’est en plein ce qu’il nous manque pour mutualiser et fédérer le travail du plus grand nombre d’enseignants. Merci à l’avance de vos conseils.