Probleme de bouton avec sunrise


#1

bonjour,

le bouton “quitter les module” dans mes publication monosco ne semble pas avoir d’icone meme si il fonctionne.


quelq’un a -t-il un contournement ?

merci

mon installation est basé sur les versions suivantes :
SCENARIserver_4.2.107final_20181120-1642
opale3-7_en-US_001_201811211709_sc42.wsppack
OpaleSkinSunrise0-10_1.skinpack


#2

Peut-être une solution existante, à retrouver par :
https://forums.scenari.org/search
Sunrise


(si vous avez bien toutes les bonnes versions bien à jour, peut-être que c’est un bug oublié dans le cas du monosco …)
(vous avez quelle version pour le poste client du SCENARIserver ?)

Sinon, vous ne dites pas explicitement si le bouton manque en local dès la publication,
ou après un transfert de type ftp vers un site distant.

(le chemin de l’image icône - indiqué dans le source de la page - correspond-t-il à un fichier image qui serait manquant dans le dossier du skin ?)


#3

effectivement mon premier reflexe a été de faire le meme search que celui proposé mais j’ai la version la plus à jour d’opale disponible sur le site.

ma version de client scenari est alignée sur la version scenari server : j’aligne toujours les installs pour eviter de me poser des questions.

je travaille toujours sur le server ( pas de transfert FTP apparent) et les visus web se font donc sur le navigateur web mais en pointant le serveur.

sinon cette icône manque aussi bien dans la visu web qu’un fois sur la plateforme cible moodle ou autre ( commerciale en ce qui concerne mon client)

N’ayant de tout façon pas l’utilité de ce bouton ‘quit the module’ , un collegue un peu plus à l’aise en css vient de le cacher en ajoutant
.btnScormQuit {
display: none;
}

dans le fichier main.css du skin.
c’est suffisant pour nous à ce stade.
merci