Probléme avec SCORM 1.2 et SCORM 2004

J’ai installé les extensions mais je ne comprends pas pourquoi je n’arrive pas à avoir de paquetage LMS Moodle lors de la génération en format SCORM
Je vous prie de bien vouloir m’éclairer … j’ai besoin de ce format pour la mise en ligne du cours.

une fois généré, vous devez ensuite lancer le packaging SCORM, en dessous du générateur, vous avez “packaging SCORM 1.2…” cliquez dessus pour ouvrir l’option, renseignez les deux champs (code est nom, il me semble) et lancez le packaging, Celui-ci vous donnera bien un ZIP contenant votre module au format SCROM.