Problème avec opale 3.6 important

Salut, j’ai installé Opal 3.6, j’ai créé un atelier, après la fermeture d’Opal mais quand je recommence avec Opal pour travailler, l’atelier ça ne s’ouvrer pas

Salut
Pourriez-vous nous partager une image en écran ?

Bonjour,
Dans cette fenêtre d’Opale, tapez ctrl+shift+J, une fenêtre avec des messages devrait apparaitre. Copiez-collez ces messages ou faites un copie d’écran de cette fenêtre.

Atelier

Il me semble que votre atelier n’a pas été créé au début. Que cette image en écran pourrait vous être utile.Bon courage.

moi aussi j’ai eu le même problème ce matin, j’ai reinstallé opale et tout est rentré dans l’ordre sans même perdre mes ateliers

1 « J'aime »

grand merci pour votre aide,et voila les erreurs
-Could not read chrome manifest ‘file:///C:/Program%20Files/Opale3.6/bin/xulrunner/chrome/en-US.manifest’.

-While creating services from category ‘profile-after-change’, service for entry ‘Sapi Speech Synth’, contract ID ‘@mozilla.org/synthsapi;1’ does not implement nsIObserver.

Get a connection to permissions.sqlite.

Launch local server : http://127.0.0.1:49528

Connection on server failed. Port : 49528.
([Exception… “Component returned failure code: 0x80520015 (NS_ERROR_FILE_ACCESS_DENIED) [nsIFile.create]” nsresult: “0x80520015 (NS_ERROR_FILE_ACCESS_DENIED)” location: “JS frame :: chrome://scenariwsp/content/commons/servers/ScServer.jsm :: EmbeddedScServer.prototype.getTmpPath :: line 655” data: no])

EmbeddedScServer.prototype.tryLaunchJre@chrome://scenariwsp/content/commons/servers/ScServer.jsm:1003:4
EmbeddedScServer.prototype.getDataProvider@chrome://scenariwsp/content/commons/servers/ScServer.jsm:702:4
ErrorController.prototype.initErrorController@chrome://scenariwsp/content/svcs/errorController/errorController.jsm:29:24
@chrome://scenariwsp/content/windows/serversView/serversView.xul:91:3

Quelque chose a changé entre votre 1er lancement qui n’a posé aucun problème et les suivants. L’application Opale n’a plus le droit d’accéder en écriture à un dossier temporaire de votre disque dur. Cela est peut-être dû à un antivirus qui bloque l’accès ou à un changement de configuration.
Si vous ne l’avez pas fait :

  1. Redémarrez votre ordinateur
  2. Réinstallez Opale
  3. Si le problème persiste, tentez de désactiver les différentes protections antivirus et firewall pour comprendre d’où peut venir le blocage.
1 « J'aime »