Problème avec liste d'étapes sur écran sur nouvelle version

Bonjour,

J’ai migré sur la dernière mise à jour de SCENARI (5.0.0.07rc_20200720) et DOKIEL (dokiel4-5_fr-FR_010_202007161202) et depuis j’ai un soucis avec les listes d’étapes à l’écran lors de la génération du site web. Dès qu’il y en a plusieurs dans une section, seule la dernière marche correctement. Toutes les précédentes restent inactives lorsqu’on clique dessus. Le seul moyen de les faire marcher et de cliquer sur « SUIVANT », mais impossible de cliquer sur les étapes à gauche ou sur les numéros.
J’ai testé sur plusieurs PC, plusieurs navigateurs, avec ou sans mon skin, rien n’y fait.

Avez vous eu ce problème? Dois-je repasser en 5.0.0.02?

MErci pour votre aide,

Laurent

Bonjour,

Merci pour ce retour. En effet il y avait un bug que je viens de corriger dans les sources de Dokiel.
Cela n’a rien a avoir avec le cœur de SCENARI, ce bug est purement un un problème de Dokiel (dans le fichier dokielMgr.js).
Par contre je vois pas bien comment cela pouvait marcher avant, ce bug est présent depuis bien longtemps.

Bonjour Sam,

Merci pour ton retour. En effet, j’étais sur d’avoir déjà fait une section avec plusieurs listes d’étapes sur écran mais après vérification, c’était bien la première! Il est possible d’avoir cette correction dès maintenant ou il faut attendre la prochaine mise à jour?

Merci d’avance et merci pour tout ton travail,

Laurent

Les modèles sont compilés sur un serveur Jenkins (https://builds.kelis.fr/view/Packs-5.0/job/pack-Dokiel-4.5-sc50/) Ma correction doit déjà y re présente.
Par contre ce sont des version en cours de développement, ça peut marcher comme ça peut casser autre-chose. A tester donc si vous êtes coincé ou pressé.

Je viens tester, ça marche parfaitement, merci beaucoup.