Probléme avec la publication texte opendocument

Bonsoir;
je n’arrive plus a générer une version papier avec libre office. voila le message

Bonjour,
Vous pouvez cliquer sur le bouton “rapport”, et poster le descriptif de l’erreur rencontrée ainsi affichée ?
Cdt
Antoine
Kelis

Bonjour;

voila le rapport d’erreur complet:
Traces de ‘Publication Texte OpenDocument’ pour l’item ‘/Administration des BDD/chapitre2/chapitre2_papier.publi’

— User details —
Générateur: gen_paper - Publication Texte OpenDocument
Item racine: /Administration des BDD/chapitre2/chapitre2_papier.publi

  • OpenDocument editor defined by System property. ‘com.sun.star.lib.loader.unopath’ in: C:\Program Files\LibreOffice 5\program
  • Starting OpenDocument editor in pipe mode.
  • Generation failed.
    • java.lang.UnsatisfiedLinkError: C:\Program Files\LibreOffice 5\program\jpipe.dll: Can’t load AMD 64-bit .dll on a IA 32-bit platform
      • C:\Program Files\LibreOffice 5\program\jpipe.dll: Can’t load AMD 64-bit .dll on a IA 32-bit platform

— Admin details —

<?xml version="1.0" encoding="UTF-8"?>
java.lang.UnsatisfiedLinkError: C:\Program Files\LibreOffice 5\program\jpipe.dll: Can't load AMD 64-bit .dll on a IA 32-bit platform at java.lang.ClassLoader$NativeLibrary.load(Native Method) at java.lang.ClassLoader.loadLibrary1(Unknown Source) at java.lang.ClassLoader.loadLibrary0(Unknown Source) at java.lang.ClassLoader.loadLibrary(Unknown Source) at java.lang.Runtime.load0(Unknown Source) at java.lang.System.load(Unknown Source) at com.sun.star.lib.util.NativeLibraryLoader.loadLibrary(NativeLibraryLoader.java:63) at com.sun.star.lib.connections.pipe.PipeConnection.<clinit>(PipeConnection.java:48) at com.sun.star.lib.connections.pipe.pipeConnector.connect(pipeConnector.java:109) at com.sun.star.comp.connections.Connector.connect(Connector.java:118) at com.sun.star.comp.urlresolver.UrlResolver$_UrlResolver.resolve(UrlResolver.java:106) at eu.scenari.transform.od.impl.OoConnection.xConnect(OoConnection.java:440) at eu.scenari.transform.od.impl.OoConnection.checkConnection(OoConnection.java:344) at eu.scenari.transform.od.impl.OoConnectionPool.getConnection(OoConnectionPool.java:180) at eu.scenari.transform.od.impl.TfmUpdate.transform(TfmUpdate.java:120) at eu.scenari.transform.od.TfmOpenDocument.transform(TfmOpenDocument.java:137) at com.scenari.m.co.ant.TransformTask.execute(TransformTask.java:96) at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:291) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at org.apache.tools.ant.dispatch.DispatchUtils.execute(DispatchUtils.java:106) at org.apache.tools.ant.Task.perform(Task.java:348) at org.apache.tools.ant.Target.execute(Target.java:390) at org.apache.tools.ant.Target.performTasks(Target.java:411) at org.apache.tools.ant.Project.executeSortedTargets(Project.java:1399) at org.apache.tools.ant.Project.executeTarget(Project.java:1368) at com.scenari.m.ge.generator.ant.AntGenerator.xGenerate(AntGenerator.java:440) at com.scenari.m.ge.generator.base.GeneratorStatic.generate(GeneratorStatic.java:647) at eu.scenari.wsp.module.gen.ThreadGen.call(ThreadGen.java:170) at eu.scenari.wsp.module.gen.ThreadGen.run(ThreadGen.java:157) at eu.scenari.core.universe.Universe$1.run(Universe.java:393) at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) at java.lang.Thread.run(Unknown Source)

— Js stack —
cbLoadLog@chrome://scenariwsp/content/widgets/genBox/genBox.xbl.xml:892:11
CallbackWrapper.prototype.handleEvent@chrome://scenariwsp/content/commons/servers/HttpDataProvider.jsm:410:17

— App context —
timestamp: 12/2/2018 10:47:42
userAgent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 opale3.6/3.6.102
coreVersion: 4.2.104
brandShortName: Opale
appVersion: 3.6.102
appBuildId: 2017070418
appDevelopmentStage: final

Bonjour,

Vous utilisez une version 64 bits de LibreOffice. Il faut la désinstaller et la remplacer par une version 32 bits.

Cordialement,

Antoine

Kelis

Vous trouverez cette version de Libre-office ici : https://www.libreoffice.org/download/download/?type=win-x86&version=5.4.5&lang=fr

merci beaucoup

Voir ce fil de discussion :