Plus d'accès "MyScenari" WEB

Je crois qu’il y a un plantage sur l’accès web de myscenari. J’ai un message d’erreur qui s’affiche : « Votre connexion au serveur est interrompue ou instable ».
Sur mon poste, pas de problème. Quand je veux voir dans un navigateur (aperçu / voir dans un navigateur), j’ai l’atelier qui s’affiche, mais avec aucun contenu.
Même chose lorsque que veux travailler en full web.
Merci d’avance pour votre aide.
Bruno.

Bonjour Bruno,

Merci pour la remontée du problème. On arrive à la reproduire et on va essayer de le corriger au plus vite.

Thibaut

Il semble cependant que cette erreur ne perturbe pas le fonctionnement de l’éditeur web outre mesure. Il faut cependant bien que vos modèles documentaires soient définis en cas de modèle documentaire inconnu (à partir du client xul, redéfinir le modèle doc si propriété de l’atelier le marquent comme inconnu).

Bonjour,

Tout d’abord, merci pour le retour, il nous a permis de détecter un bug dans la gestion de la sensibilité de la casse dans les noms de domaines.
Pour faire simple, l’éditeur web n’était pas compatible avec des noms de domaines contenant des majuscules dans leur déclaration.

C’est corrigé, vous pouvez maintenant utiliser l’éditeur web myScenari.

Thibaut

Merci beaucoup, en effet, ça fonctionne.
Bon courage à toute l’équipe, et merci encore.
Bruno

Je rencontre le même problème ! Dois je effectuer une modification ?
Merci

Bonjour @Nhox,

J’imagine que votre instance Scenari est e-nhox. Si c’est bien le cas, je ne vois aucun soucis sur votre instance. Est-il possible d’en savoir plus ?

Thibaut

Bonjour Tha,
Mon instance est E-Nhox
elle comporte 2 majuscules , je ne sais si cela pose problème
Enfin c’est un détail , a part le message, je fonctionne normalement
Merci

Je ne reproduis pas votre problème.

Pourriez-vous m’envoyer une copie d’écran afin d’être certain que l’on parle de la même chose ?

Thibaut

ci dessous :
Cordialement

Quel est le navigateur que vous utilisez (avec si possible, sa version complète de type Chromium Version 85.0.4183.121. Cette information est souvent présente de le menu « About / A propos »

Version 86.0.4240.75 (Build officiel) (64 bits)

Google Chrome

Bonjour,

Ce message est quand même le signe d’un dysfonctionnement qui fait a minima que les informations affichées sur votre écran ne vont pas se rafraichir parfaitement au fur et à mesure de vos modifications.

Ce message apparait de temps en temps, ou en permanence ?
Sur quel type de réseau êtes-vous pour votre connexion à internet ? Est-elle stable ?
Dans votre navigateur enfoncez les touches ctrl+shift+J, une console avec de potentielles erreurs va apparaitre. Pouvez-vous nous les donner ?

Bonjour ,
Ce message et la en permanence , je suis sur une connection stable en fibre optique , centre ville !
Voici le message de la console :


Cordialement

Vu les logs, ce n’est pas un problème de stabilité du (des) réseau(x) que la requête traverse pour atteindre le serveur MyScenari mais peut-être un problème de configuration d’un de ces réseaux qui refuse (ou n’a pas été mis à jour pour accepter) les connexions de type WebSocket, protocole que nous utilisons dans cette nouvelle version web.

Etes-vous dans un contexte professionnel via un réseau d’entreprise ou d’une organisation publique ?

Je suis chez moi en télétravail , sur un poste professionnel par contre !
Effectivement je peux me renseigner , ou vérifier si mes mises à jour sont correctes
Comment vérifier le bon fonctionnement du protocole WebSocket ?

Mon poste personnel sous Ubuntu 20 et chromium , utilisant la même connexion internet n’affiche pas ce message !
Tout à l’air de fonctionner.

Votre poste professionnel est peut-être configuré pour se connecter à internet via votre réseau d’entreprise (qui passe bien d’abord par votre box et votre fibre optique, mais ce sont deux choses différentes).

Pour tester indépendamment de Scenari : https://www.websocket.org/echo.html
Cliquez sur « Connect » puis « Send » puis « Disconnect ». Si tout fonctionne bien, vous devriez obtenir un écran qui ressemble à ça (avec le texte à droite):

Ah oui effectivement j’ai une Erreur !