[Opale 3.7] Problème d affichage pour les images

Bonjour,
J’ai un soucis d’affichage sur les images publiées lors d’un « Texte illustré » avec le générateur Aurora.
L’image apparait toute petite et disparait carrément si je réduis trop la fenêtre, alors qu’aucun problème sur Qaudra.

J’ai un deuxième soucis concernant toujours les images, quand il y en a plusieurs à la suite au début d’un « sous-item », la première est toujours décalée par rapport aux suivantes, à cause de l’icône de droite, c’est pas très gênant mais bon, tant que j’y suis.

Merci d’avance.
Sylvain.

Bonjour, @sam pourra probablement vous apporter un élément de réponse.

Bonjour,

Il faudrait un scar d’exemple illustrant le problème.

Bonjour,
Le voici, j’espère que j’ai bien exporté ce qu’il fallait. La taille du scar dépassant la taille maximale autorisée, j’ai fait un zip en deux parties, mais vu que le forum ne prend pas en charge les « .z01 », j’ai changé l’extension en .txt, il faut renommer le .txt en .z01 avant de décompresser (désolé pour la bidouille, je n’ai rien trouvé d’autre…)

Internet_2019-12-10.zip (3,1 Mo)
Internet_2019-12-10.txt (5 Mo)

Le premier problème est visible dès l’« introduction ».
Le second on le voit dans la partie « La transmission par paquets » dans « Quelques illustrations ».
Merci d’avance.
Sylvain.

Bonjour,

Quelle version d’Opale 3.7 utilisez vous car le premier problème a été corrigé.
J’ai récupéré votre scar et je confirme, chez moi l’image ne se redimensionne pas de la sorte.
J’ai Opale 3.7.001

Quant au second problème, c’est à cause de la vignette en haut à droite, elle pousse le contenu en dessous sur la gauche. Je regarde pour améliorer ça.

Mickaël