Opale 3.6 et charte graphique

Bonjour,
existe t-il des chartes graphiques différentes d’Aurora pour Opale 3.6, comme on peut en trouver, pour Opale 3.5 sur
http://scenari-platform.org/addons/co/plateformeExtensions.html

Des chartes comme Bulles, Monouadra etc… (indiquées pour 3.5) sont elles compatibles avec Opale 3.6.

Merci de vos réponses ou retour d’expériences

1 « J'aime »

Bonjour à tous,
n’ayant pas eu de retour d’expériences j’ai donc fait mes propres essais (et comme je ne suis pas rancunier j’en fais profiter tout le monde :slight_smile:), avec un résultat prévisible :
après avoir tenté d’installer sur Opale 3.6 les habillages (prévus pour 3.5)

  • Bulle
  • Bulle RTL
  • Modulansada
  • Manouadra
    j’obtient à chaque fois le même message d’erreur : "Le pack a été produit dans un environnement trop ancien pour pouvoir être installé"
    Bonne journée

Bonjour Denis,
c’est normal, ces chartes ne sont compatibles qu’avec Opale 3.5. Il faut soit attendre que les chartes soient migrées pour Opale 2.6, soit utiliser Styler et s’occuper de la migration pour en faire bénéficier la communauté.
Mais comme les créateurs des chartes Bulles et Modulansad sont sur ce forum, ils est possible que ce message les incite à faire la migration rapidement.
Bien cordialement,
Katia

Merci Katia pour ces précisions.
Donc incitons fortement les créateurs des chartes à se mettre au boulot :slight_smile:, car de mon côté, mon expérience (ou plutôt ma non-expérience) de Styler risque de rendre l’opération un peu longue…
Bonne soirée

Bonjour,

Pour rebondir sur le début du message de Denis, je crois que Bulles et
Modu-Lansad ne sont pas basés sur Aurora.

Je suis étonné que l’on ait pas plus de styles Aurora sur “addons”,
alors que Aurora était promise à cela… et que (quelques) couleurs ne
peuvent pas lui faire (trop) de mal :slight_smile:

À suivre,

Steph.

http://stph.crzt.fr
http://aswemay.fr
http://scenari.org

Bonsoir
Depuis la parution de opale 3.6 à base d’aurora et quadra intégré. Mes jeux de style à base de quadra intégré,pour compiler des extensions comme modulansad et bulles, finissent par échec d’installation (Packs illisibles - Je ne sais où est l’erreur)
Quant à aurora, pourquoi pas (quelques) couleurs pour lui donner plus-vale. Mais risque que le pack compilé par jeu de styles ne soit illisible…
Y a t-il des pistes pour surmonter les difficultés rencontrées?
Cordialement

1 « J'aime »

Bonjour,
Modulansad
devrait arriver sous peu.
Cordialement