Module TOPAZE pour Moodle

J’ai installé le plugin TOPAZE pour moodle (Version 3.3) et j’utilise TOPAZE 1.5.
Les exports moodle que je génère avec TOPAZE 1.5 ne sont pas reconnus par moodle quand je crée une activité module TOPAZE.
Pouvez-vous m’aider ?

Cordialement

Si c’est à l’interface entre TOPAZE et Moodle,
ça risque d’être difficile à résoudre ou solutionner…

Que dit le forum Moodle ?
https://moodle.org/mod/forum/search.php?id=20&search=TOPAZE

et ici ?
https://forums.scenari.org/search?expanded=true
TOPAZE Moodle
quelques discussions, plus d’une trentaine de messages au total :
https://forums.scenari.org/search?expanded=true&q=TOPAZE%20Moodle

Bonjour,
quelques pistes :

Pouvez-vous préciser l’erreur, avec une copie d’écran? Avez-vous accès au module? Est-ce un problème de remontée de données?
Bien cordialement,
Katia

Bonjour,

j’ai installé les plugin ScormLite et Moodle Topaze (Cf. fichier 1). J’utilise le plugin TOPAZE export plugin Moodle et j’applique ce qui est indiqué dans la doc que vous me citez.


Lors de l’export moodle ne m’affiche pas d’erreur mais il ne reconnait pas le module chargé comme un module scorm (CF. fichier 2).

Pour exporter un module TOPAZE dans moodle je doit générer un module scorm classique et le charger dans moodle comme un package SCORM.

Cordialement

JLB

Vous utilisez bien les bons items de publication.

Quand vous enregistrez et validez votre module Topaze, qu’est-ce qui est affiché?

Rien de particulier. Voici l’écran de génération d’un module scorm TOPAZE.

Cordialement

JLB

Bonjour,
moi je télécharge directement la génération, je n’utilise pas le packaging scorm 2004. Avez-vous essayé?
PbTopaze

Bonjour,

je ne l’ai jamais essayé. Je vais le faire et je vous tiens au courant.

Merci

JLB

Bonjour,

cela ne change rien.

Cordialement

JLB

Bonjour,
lorsque que vous ajoutez votre module dans une activité de type “Module Topaze” sur Moodle, que se passe-t-il? Je n’ai pas compris comment “il ne le reconnait pas”, y a-t-il un message d’erreur?
Sinon, j’ai l’impression que vous suivez la bonne procédure du côté Topaze, le problème viendrait donc du côté Moodle et de l’installation du plugin.
Bien cordialement,
Katia