Mise à jour de MyScenari en version 6.1

Bonjour,

MyScenari 6 va être mis à jour très prochainement. À cette occasion, les anciennes versions de modèles seront supprimées (Opale 3, Optim 1 et Dokiel 4). Si vous utilisez encore ces versions, pensez à passer rapidement aux nouvelles (Opale 4, Optim 2 et Dokiel 5).

Thibaut

Salut, « très prochainement » est-ce que ça laisse le temps de l’annoncer dans le bulletin de début octobre ?

Salut Loïc,

Non, ça sera plus prochainement que ça :wink:
Peut être demain, sinon en début de semaine prochaine.

Thibaut

Bonjour à tous,

MyScenari vient d’être mis à jour. L’application est basée sur la version 6.1 du coeur Scenari. Pensez à mettre vos clients à jour.

Les modèles passent en version 4.0.2 pour Opale, 2.0.2 pour Optim et 5.0.7 pour Dokiel.

Les anciennes versions des modèles (Optim 1.x, Opale 3.x et Dokiel 4.x) ne sont plus disponibles. Vous devez passer vos ateliers vers les nouvelles versions pour continuer d’y accéder (Menu Atelier > Gérer les ateliers > Clic droit sur son atelier > Propriétés de l’atelier… > Sélectionner la nouvelle version du modèle et valider).

Suite aux discussions ayant eu lieu pendant les rencontres, l’extension PWA est désormais inclue dans MyScenari. Des retours sont bienvenus avant une généralisation des PWA à plus de générateurs des chaînes libres.

Bonne prise en main de cette nouvelle version !

Thibaut

1 « J'aime »

Bonjour
J’ai mis à jour
Mais ce matin je n’est plus accès à mes ateliers Myscenari
Au secours
PeireP

Bonjour @PeireP

Est il possible d’en savoir plus ?
Vous n’accéder plus à vos ateliers locaux ou en ligne ?

Quels modèles et quelles versions de modèles utilisiez vous ? Il est probable qu’il faille juste changer le numéro de version du modèle. Pour ce faire, aller dans le menu Atelier > Gérer les ateliers > Clic droit sur son atelier > Propriétés de l’atelier… > Sélectionner la nouvelle version du modèle et valider

Bonjour
En ligne. Optim 2 Diapo
L’atelier en ligne n’apparait pas donc pas de propriété à modifier.
Cordialement
PeireP

Pouvez vous me donner le nom de l’atelier (ou des ateliers) problématiques ?

Cartes_subjectives
Ma dernière sauvegarde date du 23/08.

Je vous propose de poursuivre l’échange en privé.

Oui merci
Comme fait-on ?

Je vous ai déjà envoyé un message. Cliquez sur l’icône de votre compte en haut à droite puis cliquer sur image, vous verrez mon message.

Excusez moi SVP, à 86 on fait le sieste .
L’atelier est Cartes-subjective il ne fait pas partit des atelier listés. Ce sont des ateliers locaux déposés dans mon répertoire de mon ordi.
Celui que je recherche se trouvait sur Myscceneri .
J’y avais accès encore hier
Il me semble par l’adresse MyScenari - peirepich35
ordialement
PeireP

Je vous répond dans le fil de discussion privé.

Bonjour,
Je ne sais pas si c’est en rapport avec la mise à jour de la version 6.1, mais mes collègues ne peuvent plus déployer(mise à jour) dans un répertoire de dépot (STI2D). Pourtant
on arrive à déployer cette publication dans d’autre répertoire de dépot…

Voici le message d’erreur complet.
Échec au déploiement.

{« scCidSessId »:« vaAF1LfTeeX4noJpi2_iUg »}

— App context —
url: MyScenari - turgotlimoges,
timestamp: 23/09/2022 16:17:18
userAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/105.0.0.0 Safari/537.36

MERCI pour votre aide

PS test réalisé avec le logiciel Myscenari6.1 et sous chrome
Thierry

Salut Thierry,
tu ne peux pas mettre en ligne dans ce dossier STI2D mais tu peux le faire dans d’autres dossiers à côté, c’est ça ?
C’est assez bizarre que ça fonctionne dans un repertoire et pas dans d’autres.
Tu as essayé de vider le cache navigateur ?

Bonjour Loïc,
Merci pour ta réponse, j’ai gratté un peu plus, mon problème vient du remplacement d’un ancien déploiement, j’ai toujours l’erreur, même en vidant le cache juste avant.
code technique
Failed CID http code : 500

par contre j’ai encore les droits d’écriture je viens de déposer un nouveau module (le même, au même endroit mais juste renommé). Je vois mon collègue concerné demain pour « tenter » d’effacer la version en cause.

Merci encore !

bonjour,
Je vois dans les options de opale 4 qu’il y a (et c’est évoqué plus haut) un générateur PWA.
J’ai testé une publication dans ce mode, mais je ne vois pas la différence avec le mode standard.
De quoi s’agit-il ?
Emmanuel Farcy

Bonjour @emmanuel_farcy tu auras certainement des réponses ici : Progressive Web App pour Opale