Lecture Webmedia HTML5 directement sur tablettes

Bonjour,

Est-il possible de lire une publication Webmedia sur tablette directement dans le navigateur sans télécharger l’application Scenari Reader ?

Merci pour votre réponse,
Florie

Bonjour,

C’est tout à fait possible effectivement en saisissant directement dans votre navigateur l’url de la publication.
A noter que l’affichage sur mobiles et tablettes est optimisé uniquement avec la publication "Support Web adaptatif"
L’intérêt du Scenari Reader réside notamment dans la possibilité d’organiser et de consulter en off-line les contenus.

Bonne journée
Ludovic

Bonjour,
Merci pour votre réponse rapide.
J’ai réalisé les deux types de publications Web hier pour tester (adaptatif et non adaptatif).
Et j’ai l’impression qu’aucune des deux ne se lance sur iPad et iPhone, je vois le cadre et la barre de lecture seulement rien ne se lance. J’ai pu testé sous Androïde le soir, cela a fonctionné. Y a-t-il un problème de lecture identifié pour les “supports web adaptatifs” sur iPhone et iPad ?
Bonne journée,
Florie

[Je m’éloigne un peu du sujet : mais je tenais à dire que je trouve cette nouvelle interface de forums réellement agréable]

Bonjour,

Sur iOS,s’il s’agit de vidéo, il vous faudra privilégier le mp4 comme flux maître (le webm et l’ogv ne sont pas supportés par Safari)
http://caniuse.com/#search=webm
http://caniuse.com/#search=ogv

Un exemple qui devrait fonctionner sur cette page : http://creamus.inagrm.com/co/L_ecriture_acousmatique.html

Choisir la version pour HTML5 ( tablettes, smartphones,etc…) Cette première version utilise un mp4 alors que la deuxième proposée est un flux streamé de YouTube qui malheureusement s’appuie sur un player flash interdit de séjour sur iOS…
Bonne journée
Dominique

Bonjour,

Tout fonctionne, je n’ai pas de vidéo mais du son, et en ajoutant une alternative mp3 à mon item Fichier audio ogg, l’élément se lance parfaitement ! Merci ! :slight_smile:

En revanche, je fais face à une nouvelle difficulté : lorsque je place ma publication webmedia sur une plateforme (type Moodle), en pointant vers “index.html” la ressource se lance correctement, mais si je place ma publication sur un serveur et souhaite lire le lien URL (en pointant “index.html”), la ressource apparaît, elle se lance (audio et images synchronisées), mais les boutons (barre de lecture, croix pour fermer les crédits,…) ne s’affichent pas, alors qu’il s’agit exactement de la même publication. Auriez-vous une piste qui expliquerait que le navigateur ne trouve pas les images ?

Bonne journée,
Florie

Bonjour Florie,

Avez vous bien déposé sur le serveur l’ensemble des ressources de la publication?
Par exemple une webradio (son+images synchronisées) déposée sur un serveur dans son dossier de publication (ici: erikm) avec tous ses sous-répertoires (co,js,skin,etc…)

Accessible ici : http://www.inagrm.com/sites/default/files/webmedia/2015/erikm/index.html

Je ne vois aucune raison à ce que cela passe dans un environnement moodle et pas directement sur un serveur web avec le même navigateur.

Bon week end tout de même !

Dominique