Installation scenariserver4.2-tomcat8 impossible

Bonjour,

Je vais administrer un serveur Scénariserver avec le modèle Dokiel dans un service DSI d’un Rectorat.
Je teste des installations sur serveurs Eolebase (Ubuntu 14.04 LTS (Trusty)) avec Virtualbox

L’installation en suivant cette documentation (http://docs.kelis.fr/sc42/scsrv/adminTech/lin/co/scenariServer_deb_1.html) ne fonctionne pas avec le paquet “scenariserver4.2-tomcat8”

J’ai l’erreur suivante :

Il semble y avoir un problème avec Tomcat8 dans ce paquet, est ce que vous me confirmez ?

Je précise que le paquet sur le même serveur virtualisé “scenariserver4.1-tomcat7” s’installe correctement.

Pour info : voici la documentation du serveur EoleBase “http://eole.ac-dijon.fr/pub/Documentations/manuels/2.5/partielles/beta/Eolebase/co/00-SCENARIserver.html

Merci de vos précisions

Cordialement,

Normal, Tomcat8 n’existe pas pour Ubuntu 14.04 par défaut.
Il doit exister un PPA proposant Tomcat8 pour Trusty, mais je vous conseil de passer à Ubuntu 16.04 LTS si vous voulez installer scenariserver4.2
Par contre scenariserver 4.2 doit être instancié dans Tomcat 8 minimium, Tomcat 7 n’est pas compatible avec scenari4.2

Un grand merci pour votre réactivité.
Effectivement, j’ai installé ce paquet sur Ubuntu 16.04 LTS qui fonctionne parfaitement.
Savez vous où je peux récupérer ce PPA, j’aurais aimé rester pour le moment sous Trusty car nous sommes en train de migrer notre parc de serveurs pédagogiques avec cette version (serveur Scribe du projet EOLE).
Merci également pour votre information à propos de l’incompatibilité de scenariserver 4.2 et Tomcat 7.
Bonne journée