Forcer l'audio dans Webmedia 3.0

Bonjour,

je viens de découvrir la nouvelle version Alpha de Webmedia 3.0…
Je ne retrouve plus l’option qui permettait de forcer l’audio sur une vidéo Youtube dont je ne veux que le son… Du coup, j’ai testé une autre façon de faire : dans l’item Webmedia, en publication, j’ai créé un Audio distant en mettant comme url l’adresse Youtube de la vidéo. Bizarrement, à la publication, c’est toujours la vidéo qui apparait…

Avez-vous une piste ?

Merci,
Patrice

Bonjour,

La nouvelle version de WM (3.0) propose effectivement une refonte de l’approche. Il est possible désormais de spécifier un média en édition pour l’étape de chapitrage et de synchronisation (pointé par l’item segmentation) et un média utilisé en publication (pointé désormais à la racine de l’item Webmedia).
Dans les anciennes versions, c’était via les alternatives à la ressource vidéo qu’était gérée cette distinction dans les formats.

Je ne suis pas sur d’avoir bien saisie votre contexte d’usage :
Quel flux utilisez vous en édition pour la segmentation ? et quel flux voulez vous en publication (un audio dont vous connaissez l’url ?)

Pour les médias distants, il faut désormais utiliser l’item “video ou audio distant” pour pointer une vidéo youtube (support désormais également des vidéos distantes Dailymotion, viméo et Dash Hls en publication).

NB : La mise à jour de la documentation est un chantier prévu cet été.
Bonne journée
Ludovic

Merci pour votre réponse…
En édition, j’utilise l’audio mp3 extrait d’une vidéo trouvée sur Youtube.
En publication, la même vidéo Youtube dont j’ai rentré l’url dans l’item Audio distant. Je pensais qu’en faisant cela, seul le son de la vidéo serait diffusé…

Patrice

Bonjour,
je pose ma question autrement : y a-t-il moyen de ne diffuser que le son d’une vidéo Youtube (sans télécharger et remettre en ligne cet audio) ?
Merci !
Patrice

Bonjour,

Utiliser uniquement le son audio d’une video youtube, n’était pas prévue ni dans l’ancienne version, ni dans la nouvelle. Il est d’ailleurs étonnant qu’en pointant une vidéo youtube comme alternative audio, cela ait fonctionné auparavant…
Aucun contournement ne me semble possible dans votre cas, hormis le fait de pointer un véritable audio distant…
Bonne journée

Merci beaucoup pour l’astuce ! J’y ai mis le temps… mais j’y suis arrivé : ça marche sur mon poste Windows.

Bon WE,
Patrice

Bonjour,

petite désillusion : le lien audio récupéré n’est que temporaire (il y a un paramètre “expire” dans l’url).
Je ne peux donc utiliser l’astuce dans mon cas.
Merci quand même, cela pourra me servir dans d’autres contextes…

Patrice

Merci beaucoup pour ces infos…

Patrice