Export Topaze - Problèmes


#1

Bonjour
Je viens de faire une test avec Topaze (j’utilise habituellement Opale). Au moment d’exporter mon mon SCORM pour l’intégrer sur Moodle. Je l’ai généré puis ai voulu le consulter comme je fais habituellemenr avec Opale.
J’ai malheureusement reçu ce message et je ne sais pas quoi faire ?

Quelqu’un a-t’il eu le même problème ou sais comment le résoudre ?

Je vous remercie d’avance
Bonne journée
sand


#2

J’ai aussi essayé de générer un packaging SCORM 2004 mais j’a ireçu ce rapport :slightly_smiling:


#3

Ceci est un simulateur SCORM. Cliquez tout simplement sur “Topaze - Moodle Preview”.


#4

Votre Topaze et votre SCENARIchain date de quand exactement ?


#5

Merci Sam !
J’ai le Scenari 4.1 et le Topaze 1.4


#6

Mais encore, les versions exacts s.v.p.
4.1.xxx => dans votre cas xxx est égal à quoi ?


#7

Pardon !
Scénari 4.1.010
Topaze 1.4.017


#8

Bonjour,
Topaze ne fait pas d’export scorm standard mais un export pour le plugin Topaze (http://scormlite.com/fr/plugin-moodle-topaze/) disponible aujourd’hui uniquement sur moodle.
Utilisez-vous le plugin Topaze pour Moodle?
Bien cordialement,
Katia


#9

Bonjour,

J’ai télécharger le Zip de mon module et je l’ai mis sur module comme fichier, cela marche bien, je n’ai pas eu de problème. Je ne sais pas si je réponds à la question… J’utilise Moodle cloud pour le moment. Je dois dire que ma compréhension des SCORM est assez sommaire.
Je vais regarder ce lien.
Merci,

Bien cordialement
Sand


#10

Cette version est ancienne, la dernière version est la 4.1.011, je vous conseil de la mettre à jour.


#11

Merci pout le conseil mais j’ai eu beaucoup de problème pour installer scenarichain sur mon mac et maintenant que cela fonctionne j’ai très peur d’y toucher.
Un informaticien a du m’aider car il y avait un problème avec la version de Java je crois qu’il en fallait une ancienne.

Merci de tout de même


#12

Bonjour,

  Pouvez-vous installer les plugins que vous voulez sur moodle cloud
  ? Si oui, vous pourrez utiliser Topaze en ayant des remontées de
  celui-ci via moodle, si non, vous risquez de ne pas disposer du
  suivi via Moodle. 

  

  Regardez aussi la version proposée par moodle cloud, si c'est la
  3, il n'y a pas encore (à vérifier sur le site dont Katia vous a
  envoyé le lien) de plugin pour cette version (le plugin permettant
  d'utiliser les remontées de topaze dans moodle concerne la version
  2.9 et antérieure).

  

  cdlt

  

  Ghislain

#13

En effet. Les problèmes avec Java seront réglés dans les versions 4.2 de SCENARI qui embarquerons directement Java dans l’application.

En attendant passer de la version 4.1.010 à la version 4.1.011 ne vous occasionnera aucun problème de ce type, je vous le garanti, d’ailleurs la version 4.1.011 sous mac corrige justement un problème de détection de Java (http://scenari-platform.org/trac/dev-core/roadmap).

En tout cas si jamais vous voulez régler votre problème de packaging SCORM 2004 vous devez forcément passer à SCENARI 4.1.011.


#14

Moodle cloud ne permet pas d’ajouter des plug in.
Je crois que je vais attendre la version 4.2 de scenari car je ne serais pas capable de refaire ce qu’a fait l’informaticien si j’ai un problème et j’ai besoin de scenari pour travailler je ne peux donc pas risquer de ne plus pouvoir y accéder.
En tout cas je tiens à vous remercier tous pour votre aide, très rapide et très claire.
bonne soirée
sand


#15

Comme vous voulez… mais vous n’allez PAS avoir le même problème, je vous le certifie. Vous pouvez même garder les deux apps SCENARI (sous mac c’est toujours possible).