Export PDF Aurora Postcriptum : pas de génération du pdf avec Opale 3.8.011

Bonjour à tous.
Je travaille sur Mac OSX El Capitan (10.11.6) avec LibreOffice 6.3.2002 et Opale 3.8.11 (téléchargé ce 17/7/20). Auparavant j’ai longuement utiliser Opale 3.3 et je suis passé à la version 3.8.007 puis 011.
Le générateur PDF Aurora (Postscriptum) 3.8 fr-FR, téléchargé le même jour, provoque l’erreur suivante : Generation failed : Unable to start Postscriptum (executable not found), alors que le générateur Quadra 3.8 fr-FR fonctionne bien.
Comment résoudre ce problème ?
Merci de votre aide.

Bonjour,
Sur la page de téléchargement de l’extesion : https://download.scenari.software/addons/Opale/OpaleGenPdfPs@3.8.0.11/

On peut lire : Cette extension nécessite l’installation de l’application Postscriptum.

Cette page pointe https://gitlab.com/postscriptum.app/cli/-/releases pour télécharger Postscriptum.

c.f. également la page de documentation https://doc.scenari.software/Opale@3.8/OpaleGenPdfPs@3.8/fr/

Enfin, puisque vous êtes sous Mac, lisez le fil Problème utilisation Postscriptum

1 J'aime