Etapes vues dans le plan hiérarchique de l'étude


#1

Y a t il un “truc/astuce” pour voir dans le plan hiérarchique les étapes qui ont été visitée?
Certains skin Opale permettent de voir les grains/modules vus via une biffe.
Merci.


#2

Par défaut les étapes ne sont cliquable que si déjà visité, et c’est justement un paramétrage du plan hiérarchique. Les étapes non vue sont donc bien inactifs et grisés, exemple :


#3

Merci Samuel,
J’avais choisi l’option inverse au niveau de l’acces des étapes et donc tout était accessible. Les tests du dimanche feraient mieux d’attendre le lundi :relaxed:


#4

Bonjour,
Je viens de poser une question sur le même sujet sur le forum. Peut être pourriez-vous m’aider :

J’ai intégré un plan hiérarchique à partir du “parcours”, cependant lorsque je mets en ligne il n’y a pas de différence d’utilisation selon les options choisies.
Celle qui m’intéresse est “accessible uniquement si déjà visitée”. Comme vous pouvez le voir en copie d’écran j’ai fait les test avec les 3 fonctionnalités je ne constate aucune différence à l’utilisation (voir la deuxième copie d’écran).
J’aimerais que l’apprenant ne puisse revenir sur le chapitre que s’il l’a déjà visionné.
Est-ce possible avec ces fonctionnalités ?
Merci d’avance de vos réponses.


Alice


#5

Bonjour Alice,
En Topaze 1.5, le paramétrage est à effectuer au niveau de l’item “etude_de_cas__topaze”.case (comme sur votre capture). De mon côté, cela fonctionne bien. Attention : ne faites pas vos tests (oui et non) sur la même étape (sinon il y a sûrement conflit). D’ailleurs ce test est à éviter sur la première étape (sauf si vous accédez au plan depuis l’accueil de l’étude de cas sans jamais avoir accédé à la première étape)
En Topaze 1.4, il vous suffit de vous rendre sur chacune des étapes concernées et paramétrer “Étape accessible uniquement si visitée > Oui”

Cordialement

Camille


#6

Merci de votre réponse.
Je travaille avec topaze 1.5 voici ce que j’ai renseigné


Pourtant lorsque je rentre dans la formation toutes les étapes sont accessibles :

Y a t il un paramètre que je configure ou enregistre mal ?


#7

Re-bonjour,
Deux questions :

  • les étapes sont-elles effectivement accessibles depuis le plan hiérarchique (avez-vous bien cliqué sur l’une d’elles non visitées et arrivez-vous bien tout de même sur l’étape en question?)
  • avez-vous bien réinitialisé l’étude de cas, vidé le cache de votre navigateur, etc. (afin que le navigateur n’ait plus rien en mémoire) avant d’afficher et tester le plan hiérarchique?
    Cordialement

    Camille

#8

J’ai créée une nouvelle participation avec un nouvel identifiant et je l’ai testé sur un autre ordinateur donc normalement tout est vierge d’information.
En effet toutes les étapes sont visibles et cliquables depuis le plan hiérarchique.


#9

Qu’entendez-vous par nouvelle participation et nouvel identifiant? Vous travaillez avec une génération Web ? Scorm ? Autre ?
Cordialement

Camille


#10

je le transforme en scorm que je depose sur moodle


#11

Si vous faites le test avec une simple génération Web, est-ce que ça fonctionne? Je fais le test avec une génération SCORM de mon côté et je reviens vers vous demain.


#12

Dans topaze je ne vois pas la possibilité de le faire avec une simple génération web, je ne vois cette option que dans opale.
Merci à vous c’est très gentil.


#13

C’est dans un onglet de l’item .case


#14

Merci, en effet dans ce format cela fonctionne

étonnant que ce ne soit pas le cas lors de la génération d’un scorm ou alors j’ai raté quelque chose…
En tous les cas merci à tous les deux pour vos conseils.


#15

Bonjour,
c’est peut être un bug.
Pouvez-vous préciser quelle version de publication scorm vous utilisez? Est-ce celle scorm classique (si oui scorm 1.2 ou scorm 2004) ou pour le plugin Topaze Moodle?
Merci,
Katia


#16

Bonjour,
J’utilise le fameux plugin Topaze Moodle…
Merci d’avance,
Alice


#17

Bonjour à tous,
Est-ce que ce bug a déjà été identifié ? Si oui y aura-t-il une correction ?
J’ai essayé avec les scorm également je constate la même chose, alors qu’en effet cela fonctionne avec la génération web seulement.
Merci d’avance,
Alice


#18

Bonjour Alice,
J’ai fait le test sur l’export SCORM et je constate bien le même bug. Il va être remonté.
Cordialement

Camille


#19

Bonjour,
Merci beaucoup. Cette fonctionnalité m’intéresse énormément, comment puis-je être informée lorsque une solution sera trouvée ?
Bonne journée,
Cordialement,
Alice


#20

Bonjour,
une nouvelle version de Topaze sortira courant janvier 2017, elle devrait corriger ce problème.
Bien cordialement,
Katia