DOKIEL : problème génération document papier


#1

Bonjour. Je découvre Dokiel.
J’ai créé une documentation que je souhaite diffuser sur papier.
Le problème est sur la version papier, les images sont très petites alors que j’ai importé des images grandes.

Merci de votre aide.


#2

Vous utilisez quel version de Dokiel ? Vous utilisez quel type d’image (png, jpg) ? Vus avez inséré les images en temps que “Illustration” ou “Imagette” ? Si vous avez inséré les images comme imagettes alors c’est normal, c’est fait exprès.
c.f. http://docs.kelis.fr/models/dokiel/42/site/#gxq3CHEHCAhD3fOSo5jQqf


#3

Bonjour, tout d’abord merci d’avoir lu mon message. J’utilise Dokiel 4.2 pour Mac. les images sont principalement des png. Lorsque j’insère des images, je n’ai pas d’autres choix que “Imagettes”. Sur Opale, j’ai le choix mais pas sur dokiel.


#4

Et si pourtant :slight_smile: les images sont insérables en temps de imagettes ou illustrations c.f. la documentation que je vous ai proposé dans le message précédent…


#5

Lorsque j’insère une image, je n’ai pas le choix : c’est automatiquement une imagette
j’ai essayé avec des jpg, c’est pareil…
bizarre.


#6

Ou ? Dans un titre biensûr, oui seul les imagettes sont disponible. Dans un contenu textuel d’un block on a bien les deux options :


#7

Ou encore:


#8

En fait, je fait mes modes opératoires en utilisant “étape”. Et avec cet outil il n’est pas possible de mettre des images. Merci pour votre aide.


#9

OK, oui c’est normal, le texte de l’étape est conçu pour être comme un titre, une description courte et succincte de l’action à accomplir. La description longue de l’étape permet d’ajouter tout ce que l’on veut.