Debian: quels paquets pour visualiser vidéo dans média chapitré?

Bonjour,
J’ai un peu le temps pour me pencher sur la configuration de canoprof dans scenarichain… Je n’arrive pas à utiliser l’item media chapitré car la vidéo ne s’affiche pas dans la timeline du bas. Quels sont les paquets nécessaire dans debian pour être certain que la vidéo s’affiche?
Merci

quel est le format d’origine ? si c’est mp4, as-tu bien les codecs nécessaires pour live la vidéo ? As-tu bien ffmpeg d’installé ? Ton ffmpeg peut-t-il transformer la vidéo ? par exemple :
ffmpeg -i /chemin/ver/la/video.mp4 audio.mp3

Bonjour,

Je rencontre le même problème avec Debian 10. Que ce soit sur Canoprof ou sur ScenariChain, on entend le son mais la vidéo ne s’affiche pas. J’ai essayé avec ffmpeg de transformer la vidéo dans tous les autres formats, mais le problème demeure…
Dans Canoprof, lorsque on fait une prévisualisation de la séquence en ouvrant un navigateur, on retrouve l’image.

Merci pour vos éclairages.

Salut, même chose de mon coté j’ai eu le même problème

Bonjour,
Je ne comprends pas bien vos problèmes, je viens de tester avec SCENARIchian 4.2 deb sur Debian 10 vierge avec Opale 3.7 stable :

Pouvez-vous tester avec la même vidéo que moi ?
Téléchargez-là ici : https://sam.scenari-community.org/Stories/The-Gruffalo.mp4?V=SDl.mp4&download

Bonjour Sam,
De mon côté j’ai cela dans Debian 10


Maintenant si je prévisualise la même vidéo dans le navigateur qui se trouve sous ChromeOS j’ai la vidéo qui fonctionne Screenshot 2020-04-23 at 16.14.36
Ce qui veut dire que sous Debian il me manque bien quelque chose pour afficher une vidéo qui par ailleurs fonctionne bien publiée mais sous l’autre OS càd Chrome OS.
Et cela fait depuis le début que j’ai ce problème et lorsque je vais dans le terminal pour installer ffmpeg le terminal me répond que j’ai déjà la dernière version.
Une idée?
Merci de ton aide

Tu peut juste tester avec ma vidéo stp ?

Bonjour Sam,
Même résultat!


Je suis persuadé qu’il manque quelque chose mais quoi?
This is la Frage :slight_smile:

Salut Christophe,

Alors, à priori on pense pas que ce soir un problème avec ffmpeg mais plus avec la capacité du client xulrunner de SCENARI à lire ou faire décoder des vidéos par ta carte graphique.
Peut-tu tester ceci :

  1. Ouvrir Canoprof ou SCENARIchain
  2. CTRL+SHIFT+K
  3. dans la fenêtre de configuration avancé rechercher « media.gstreamer.enable-blacklist »:image
  4. passer cette propriété à « false »
  5. redémarrer l’application.

Bonjour Sam,
La propriété était déjà à False… J’ai activé puis désactivé. Relancé la machine et pas de changement. J’ai toujours: « Le format vidéo de type MIME n’est pas géré »!
Une autre idée?
Merci et garde la forme!

Je dois bosser sur un gros projet avec de nombreuses bandes sons au format mp3… Je viens de m’apercevoir que j’ai le même problème qu’avec la vidéo. L’aperçu du fichier mp3 est carrément vide, blanc après un très court instant d’aperçu du menu de contrôle de la lecture.
Merci de ton aide.

Tu est bien sur ton Chromebook la ?
C’est bien que dans ce contexte ou ça ne marche pas ?

Je n’ai plus que ça et encore plus en télétravail!
Oui c’est que dans ce contexte là et depuis pas mal de temps déjà.