Compatibilité Scorm Chamilo et Opale

Bonjour,

Je vais essayer de mettre à jour la page http://scenari-platform.org/trac/opale/wiki/ScormCompat_LMSchamilo avec Opale 3.5 stable et Chamilo 1.10.2.

Si quelqu’un a un scar de test scorm tout prêt, je suis preneur.

à+
Ghislain

Bonjour Ghislain,

Voici un scar qui contient un module Opale 3.5
Qu’utilises tu comme Chamilo ? Une instal perso ou le site de démo ?

A+

Patrick

Bonjour Patrick,
Merci beaucoup ! C’est une installe perso standard, à l’exception du htaccess où j’ai supprimé la ligne suivante : RewriteRule ([^/]+)/scorm/(.*)$ /main/document/download_scorm.php?doc_url=/$2&cDir=$1 [QSA,L] (pour passer de 13s à 3s/ de chargement par page), j’espère que ça ne faussera pas les résultats des tests.

Le soucis est que la version en téléchargement est figée.

Je peux te faire un compte dessus. Bon, rapidité pas assurée :wink:

Oui, merci, ça permettra de rajouter une autre série de test qui seront proches de la future version stable.

Bien reçu, merci beaucoup.

Bonjour à tous,

Pour ceux que la compat chamilo opale intéresse, j’ai commencé à mettre à jour les pages :

http://scenari-platform.org/trac/opale/wiki/ScormCompat_LMSchamilo

http://scenari-platform.org/trac/opale/wiki/ScormCompat_LMSchamilo_details

Des bugs semblent avoir disparus.

à+
Ghis

En complément : une soumission d’ajout de fonctionnalité visant à pouvoir permettre à Chamilo de délivrer des certificats en prenant en compte le résultat des activités d’auto-évaluation d’Opale : https://support.chamilo.org/issues/8155