Compatibilité d'Opale 3.7.0.01 et version serveur scenari ?


#1

Bonjour à tous,

pourriez-vous me dire si la dernière version d’Opale (3.7.0.01) est compatible avec notre serveur scenari (4.2.106-s1).
J’ai installé la version 3.7.0 beta d’Opale auparavant sur notre serveur sans souci (d’après les informations de compatibilité disponibles sur le site scenari c’est possible : compatibilité du wspack avec scenari chain 4.2.1.06 et 4.2.1.07).

Par contre j’ai un doute concernant la version finale et la version de notre serveur. Le site scenari indique une compatibilité qu’avec scenari chain 4.2.1.07.

Qu’en est-il au final ?

En complément : est-ce qu’il pourrait être ajouté au site scenari la compatibilité des modèles avec les versions du serveur scenari ou bien est-ce que c’est implicite au regard de la version scenari chain ?

Merci d’avance pour vos réponses


#2

Sur la page de téléchargement de Opale 3.7.001 (https://download.scenari.software/Opale@3.7.0.01/) il est écrit que le wsppack est compatable avec SCENARIchain 4.2.107 avec un lien vers la page https://download.scenari.software/SCENARIchain@4.2.1.07 ou vous pouvez lire :

La famille de produits chain change de nom
Les produits de la famille chain ont été renommés en prévision de l’arrivée de nouvelles familles de produits (depot, distrib). Ainsi, SCENARIserver, SCENARIchain et SCENARIclient deviennent ainsi respectivement SCENARIchain-server, SCENARIchain-desktop et SCENARIchain-client.

Donc Quand on parle de “SCENARIchain” on parle de l’ensemble des produits.

Ceci étant dit dans le cas précis de Opale 3.7.001 il se trouve que cette version ne doit pas poser de problèmes de compatibilité avec SCENARIchain 4.2.106 même si je vous conseille néanmoins de mettre à jour votre serveur.


#3

Ok et merci pour toutes ces précisions Sam.