Comment générer une version SCORM ?


#1

Bonjour chères Mme et Mrs,

J’ai un grand soucis sur l’utilisation de la plateforme OPALE. Je suis un enseignant a l’univ, et je suis sensé de travailler sur le logiciel. Le truc c’est que quand je veux générer la version SCORM je ne la trouve pas!!! Elle ne s’affiche pas l’ors de la génération. Est-ce-que j’ai raté une étape ou quoi???Sachez bien que je suis sur la version OPALE 3.6. Merci.


#2

Avez-vous lu et suivi un manuel utilisateur ou tutoriel d’utilisation de Scenari (et Opale) ?

êtes-vous en train de créer votre cours sur un client d’un serveur Scenari,
ou sur un ordinateur autonome ?


#3

Vous êtes peut-être en train d’utilisez la version OpaleStarter, simplifié de Opale qui ne contient pas le générateur SCORM.
c.f :

Les générateurs (il y en a deux) SCORM sont attachés à l’item Publication Web présent dans Opale et pas OpaleStarter :


#4

Bonjour. Merci de m’avoir répondu. Non, je n’utilise pas OpaleStarter, je travaille sur la version d’Opale 3.6 même. Voila, contrairement de ce que vous montrez sur l’image, j’ai ni SCORM ni AURORA. Les deux module ne s’affichent pas.


#5

Vous en êtes sûr ? :slight_smile: Il y a marqué quoi en bas à gauche de votre fenêtre ?
image


#6

Bonjour Pascal. Non, je n’ai pas suivi le manuel. Et non, je ne travaille pas sur un serveur Scenari. En fait ce que je suis prof et je suis dans une formation en ligne. Je travaiile sur mon laptop perso. On travaille sur une plateforme de formation pour nouveau enseignants recrutés. J’ai installé Opale 3.6 ainsi-que Libre Office 5.4.


#7

Ahh oui!! C’est vrai. Je ne l’ai pas remarqué…Mais comment j’ai pu installé cette version?!! C’est bizzare! En tt cas, Merci beaucoup.


#8

Comment basculer de OpaleStarter vers Opale? Merci.


#9

Pas vraiment… Lisez la documentation : https://doc.scenari.software/Opale@3.7/reference/fr/#opale-opaleStarter


#10

Merci, c’est fait.