Appel à cofinancement pour le "Maintient de la compatibilité de Topaze avec les dernières versions de Moodle"

Bonjour à tous et plus particulièrement les utilisateurs de Topaze et Moodle,

Nous souhaitons expérimenter avec vous un nouveau service de l’Association Scenari réservé aux adhérents : le cofinancement de développement. Si vous utilisez Topaze (www.scenari.org/modeles/Topaze) et le plugin Topaze pour Moodle (http://scormlite.com/download/) qui permet de récupérer de nombreuses données sur l’utilisation des productions Topaze, vous pouvez être intéressé(e) par cette proposition.

Jusqu’à présent, le suivi des montées de version de Moodle pour ce plugin est fait sans anticipation, lorsqu’un membre de la communauté est obligé d’avoir une version plus récente. Dans ce cas, le financement se trouve quelques fois difficilement.

L’idée proposée ici est d’anticiper en créant une collecte de fonds dédiée au maintient de la compatibilité de Topaze avec les dernières versions de Moodle, qui est aujourd’hui sous forme d’un plugin mais qui pourrait prendre d’autres formes dans l’avenir. Ainsi, les utilisateurs de ce plugin peuvent, soit parce qu’ils ont des fonds disponibles à un moment (fin d’année par exemple dans certaines institutions), soit sur un projet qui utilise le plugin, vouloir cofinancer son maintient.

Comment cela fonctionne ?

A chaque appel, le cofinanceur indique le montant de sa participation et l’association fait le devis, gère le bon de commande et facture pour récolter les fonds. Puis, lorsque le montant nécessaire aux développements est récolté, que les développements sont définis par l’éditeur et chiffrés par un prestataire, l’éditeur lance les développements avec le prestataire retenu.

Concrètement, lorsque la prochaine version Moodle avec support à long terme sera disponible (la prochaine sera Moodle 3.9 prévue pour le printemps 2020), nous pourrons chercher un prestataire et préciser le coût. S’il n’y a pas assez de fonds, nous ferons un second appel. S’il reste des fonds, ils seront conservés pour les développements suivant. Ainsi, il est envisageable de prévoir la sortie du plugin rapidement pour Moodle 3.9, pour le bénéfice de la communauté.

Si vous souhaitez participer à ce cofinancement ou si vous avez des questions, vous pouvez contacter Katia Quelennec.

Bien cordialement,
Katia