Accès aux versions antérieures d'Opale

Bonjour
serait-il possible de retrouver les versions précéndentes d’Opale avec si possible indication des extensiosn compatibles.
Il semble que l’extension actuelle sur le site de GenPDF n’est pas compatible avec la version actuelle d’Opale pour Mac et téléchargeable depuis le site.
Merci de votre aide
Atika

1 « J'aime »

Bonjour Atika,

Bonjour, quand tu parle “du site”, tu fait référence à quel site exactement ?

La gestion des compatibilités est exactement le but de https://download.scenari.software qui contient Toutes les versions de toutes les applications SCENARI et modèles libres depuis SCENARI 4.0. C’est le seul endroit ou il faut aller pour télécharger des applications à base de SCENARI.

Chaque page de modèle ou d’extension te donne exactement l’information que tu cherche !
Par exemple, la dernière version de l’extension genPdf (https://download.scenari.software/addons/Opale/OpaleGenPdf/) est la 3.6.0.09, la page indique explicitement qu’elle est compatible avec la version 3.6.1.02 de Opale qui indique explicitement être compatible avec SCENARIchain 4.2.1.04.

La compatibilité des extensions des modèles et des versions de SCENARI n’a rien a avoir avec l’OS utilisé.

Quel est ton problème exactement ?

Samuel.

Bonjour Sam,
je te remercie pour ta réponse. C’est bien sur le site download.scenari.software que j’envoie mes étudiants.
Mon problème était de retrouver les anciennes versions d’Opale pour des problèmes liés aux configurations dans les salles informatiques où n’a pas toujours la dernière version installée.
Or; en retournant maintenant sur le site, je vois un petit symbole à côté d’Opale qui permet d’accéder aux anciennes versions. Donc un tout grand merci et encore bravo pour cet énorme boulot de gestion des compatibilités entre les logiciels et toutes les extensions.
On peut donc fermer cette discussion…
A plus tard
Atika