Publication Aurora et générations scorm

Bonjour

En Scenari serveur version SCclient 4.1.010 , nous avons un problème avec le pack web Aurora générateur Opale 3.5.016. Les exports scorm ne fonctionnent plus et retournent un message type :
/var/lib/scenariserverlite4.1/javaserver/updt/data/Opale3-5.gen.packScorm2k4/fr-FR/3/5/16/content/ui.doss/build.xml:3: taskdef class com.scenari.m.co.ant.TransformXslTask cannot be found

La génération papier se fait correctement.
Une tentative de retour à une version antérieure (générateur web Aurora Opale 3.5.011), qui fonctionnait bien, ne change rien.

Merci de votre aide !

Bonjour,

Votre serveur doit très probablement dater d’avant janvier 2015. Pour utilise Opale 3.5.016, il faut actualiser votre serveur4.1.

Si vous désirez revenir à la version précédente d’Opale :

  •      Désinstaller le pack Opale3.5.016 via l’écran de gestion des packs ;
    
  •      Puis, pour chaque atelier, réaffecter le modèle documentaire « Opale 3.5 »
    

Cordialement,

Antoine

Kelis

Bonsoir,
Merci de vote réponse. Cela impliquerait un passage en Serveur 4.2 ?
Cordialement

Pas forcément, vous pouvez vous contenter de la dernière version 4.1 disponible (4.1.0.11) : https://download.scenari.org/scenari/files.fr-FR/SCENARIserver/lin/4.1.0.11/

Cdt

Antoine

Kelis