Problème gestionnaire MAJ


#1

Bonjour à tous,
j’ai fait récemment qqs modifs sur mes paquets et je rencontre un message fréquent quand je veux actualiser mon gestionnaire de MAJ :
W: Impossible de récupérer http://dl.google.com/linux/earth/deb/dists/stable/Release Impossible de trouver l’entrée « main/binary-i386/Packages » attendue dans le fichier « Release » : ligne non valable dans sources.list ou fichier corrompu

E: Le téléchargement de quelques fichiers d’index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
Ça m’étais déjà arrivé une fois et ça avait été réglé…
Je vous remercie pour votre aide !


#2

Ceci n’a rien a avoir avec SCENARI… mais… voici la réponse :

Google ne propose plus de versions 32bit, la ligne apt dans /etc/sources.list.d/google-chrome.list doit être :
deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main

Mais normalement ce fichier est mis à jour pas Google directement (à travers le DEB), vous ne devez pas inclure une ligne apt pour Chrome autre-part.


#3

ah ok désolé, merci de l’aide quand même !