Problème de génération papier

J’essaie de générer une version papier d’un site web réalisé avec Optim pour récupérer le plan de mon site mais la génération se plante et j’ai une pop-up qui m’affiche.
“L’éditeur de document ‘OpenDocument’ (LibreOffice, …) n’a pu être trouvé.”
Ma version de LibreOffice est celle qui est en téléchargement actuellement sur le site LibreOffice.
Voici le N° de version : Version: 5.4.6.2 (x64)
J’ai le même problème avec tous les ateliers et quel que soit le PC.
Ma version de LibreOffice est-elle incompatible avec Optim 1.4 ?

Je suppose que vous êtes sous Windows ? Dans ce cas installez la version 32 bits de LibreOffice qui sera compatible avec Optim qui est une application 32 bits pour le moment.

Effectivement, après installation de la version 32bits de LibreOffice, mon problème est résolu.

Merci beaucoup.