Problème avec les mots-clé dans Opale 3.6

Bonjour
je réalise qu’il y a un souci avec les mots clés. J’en ai créé dans un de mes modules mais aucun n’apparait à la génération
image

Et voici ce que j’obtiens à la génération.


Je ne sais pas si quelqu’un a déjà rencontré le même problème.
Merci de votre aide
Atika

Les mots clés attachés directement à la racine du module ne sont pas pris en compte dans l’index des mots clés.

Le but de l’index des mots clés est d’attacher des parties du module à un ensemble de mots pour pouvoir présenter une liste de liens pour chaque mot. un lien vers “le module entier” n’a pas de sens.

Les mots clés du module sont utilisé dans les metas de la page d’accueil, c’est surtout pour permettre une meilleure indexation par les moteurs de recherche.

Merci Sam pour ta réponse.
Oui je te comprends, mais j’ai d’autres mots clé qui n’apparaissent pas non plus.
image
Est-ce lié au fait que le grain de contenu où ils sont définis ne se trouvent pas directement dans la structure du module ?
Merci encore
Atika

Exact, pour le moment les “crossRef” (bibilio, mots clés, glossaire etc) ne sont pas pris en compte pour les grain qui ne sont pas dans le menu.

Merci Sam pour ta réponse.
J’ai contourné le problème en créant une nouvelle division avec ces grains de ćontenu en attendant que le crossref soit pris en charge dans les nouvelles versions.
Bon dimanche
Atika

Bonjour,

Attention, de mémoire, ce choix de ne pas publier ces entrées d’index
est délibéré. La difficulté est d’ordre ergonomique : donner accès à des
contenus qui ne sont pas localisables dans le plan principal peut
s’avérer très peu compréhensible pour le lecteur / apprenant. Fonction
discutable donc…

je partage ton inquiétude par rapport à la question ergonomique. On oublie donc ce point et je pense que créer une nouvelle division avec ces grains de contenu orphelins résout le problème
Merci pour votre réaction
Atika