Opale 3.6 : anomalie sérieuse sur le parcours des erreurs

Une anomalie a été identifiée (et corrigée) dans les clients fondés sur la version 4.2 de Scenari : l’utilisation de la fonction de parcours des erreurs dans l’éditeur provoque la suppression des métadonnées associées aux balises de texte (en particulier l’URL associée à un mot).

Dans l’attente de la sortie des prochains clients, mi-novembre 2016 :

  • préconisez à vos utilisateurs de ne pas utiliser la fonction “Parcours des erreurs”
  • ou mettez à jour vos clients avec les versions compilées “nightlys” disponibles ici.

SCENARIchain, SCENARIclient et Opale sont concernés.
Nous restons à votre écoute pour répondre à vos questions.